
GB  Sound speed controller SFR-1 

 
96  BEIER-Electronic 07.06.2021 

How to create new sounds 
 
On the supplied DVD-ROM there are plenty of sounds with which you can make your 
first attempts with the sound speed controller. At some point you will certainly want to 
play your own sounds on your sound speed controller. 
 
The Internet, for example, offers an almost infinite amount of sound data, which you 
can usually download free of charge and then transfer to your sound speed 
controller. 
 
Simply enter the desired sound in connection with the term "download" in a search 
engine (http://www.google.com). 
 
The website http://www.youtube.com offers a large database of videos, which often 
contain usable sound material. However, another program is required to be able to 
save the sounds from the videos on the PC. The “Free YouTube to MP3 
Converter” program is located on the supplied DVD-ROM for this purpose. 
 
To install the software, start the "USM Installer", click on "Install Free Youtube to 
MP3 Converter" and follow the instructions on the screen. 
 
If there are problems downloading the sounds, the software may need to be updated 
or the download may not be condoned by the author. 
 
The following example explains how to download a sound using the “Free YouTube 
to MP3 Converter” program. 
 

1. Go to the website http://www.youtube.com 
2. Enter a suitable search term in the search. 
3. When you have found a suitable video, copy the current Internet address of 

your browser to the clipboard (Ctrl + C). 
4. Now start the program “Free YouTube to MP3 Converter” and click on “Paste”. 
5. If the insertion was successful, the target directory in which the sound is to be 

saved can be set under “Options” in the “Output” menu. 
6. Click on "Download" to save the file in the target directory. 
7. Wait until the file has finished downloading. 

 
Please note that we are not the developer of the “Free YouTube to MP3 Converter” 
program, do not have any rights to it and cannot offer any further support for this 
product. 
 
You can also record your own sounds with a microphone, for example with the 
software „Audacity“. 
 
The supplied DVD contains a full version of Audacity. To install the software, start 
the "USM Installer", click on "Install Audacity" and follow the instructions on the 
screen. 
 
This is freeware that you can use without restriction. Extensive sound processing is 
also possible with the program. Further information about this software can be found 
on the developer's website:http://audacity.sourceforge.net/?lang=de 
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Please note that we are not the developer of the “Audacity” software, have no rights 
to it and cannot offer any further support for this product. 
 
The following example explains how you can record sounds with the “Audacity” 
software. 
 

1. Start the program "Audacity" 
2. Select a recording device (to the right of the microphone in the "Recording 
devices" toolbar). 
3. On the top right of the picture next to the microphone is the volume control for 
the recording. Set the volume here so that the recording is optimally controlled. 
Experience has shown that the slider is usually in the upper third. The level 
display should not reach the maximum value when recording. The highest value 
is shown as a blue line. 
4. Control elements:  

 

 
 

The recording is started by clicking on the record button (red dot). A working 
recording can be recognized by the fact that the level indicator moves and a blue 
curve is recorded. 

 
There can be several reasons if the recording is not working: 
 
• Sometimes Audacity has problems recording in mono. Therefore select “2 (Stereo) 
Channels” as input channels. 
• Check that the recording device is present and activated. In Windows XP, double-
click the loudspeaker symbol in the lower right corner of the system tray. This opens 
the "playback controls". Click on “Properties” in the “Options” menu. 
Now select "Recording" and activate the device to be used. In Windows Vista / 7 you 
have to right click on the loudspeaker symbol and select “Recording devices”. Then 
right-click in the white window and check “Show deactivated devices”. If the 
recording device used is not displayed, a new driver for the sound card may help. 
Now set the recording device as under point 2. 
• If you want to record a sound that is currently being played on your PC (e.g. from 
the Internet), you must select "Stereo Mix", "Record Sum" or "Wave" as the 
recording device. This designation varies depending on the manufacturer of the 
sound card. 
 
Troubleshooting: 

5. Check whether the volume setting you made under point 3 was correct. If 
necessary, correct the volume setting as described above. 

6. Click the stop button (brown square) to stop the recording again. 
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7. The waveform of the recorded sound is shown in blue. You can listen to the 
recorded sound by clicking the play button (green triangle). 

 
The sound can now be edited using the extensive functions of the software. In 
addition, the sound must also be converted into the appropriate format. The 
conversion and editing of the sounds is explained on the following pages.
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How to convert sound files 
 
If the sound files are not available in the required format, they must be converted 
before they can be read by the sound speed controller. 
 
Any sound processing program that offers the required functions can be used for this 
purpose. 
 
Using the “Audacity” program, we will now briefly explain how an existing sound file 
is converted: 
 

1. Start the program "Audacity" 
2. Open the sound file you want to convert. 
3. If 2 audio tracks can now be seen, it is a stereo track. 
4. This stereo track needs to be converted to mono. 
5. To do this, click in the “Tracks” menu on 

“Convert stereo track to mono”. 
6. Set the "Project frequency (hz)" at the 

very bottom left. Select 44100 there. 
7. Now save the file under a new name: 

• To do this, click on "Export ..." in the 
"File" menu. 
• Specify in which folder and under which 
name the file should be saved. 
• Under "File type" select "WAV (Microsoft) 16-bit PCM". 
• Now confirm your selection with "OK" and save the file. 

8. In the "Edit metadata" window, please do not enter anything in the fields or 
delete existing values. Otherwise the WAV files cannot be played using the 
sound simulation in the Sound-Teacher!  

9. 9. Now the newly created file can be edited further with Audacity or loaded 
directly with the software "SFR-1 Sound-Teacher". 
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How to edit sounds with the PC  
 
"Amplify" sounds 
So that the sound is played loud enough, the sound must be controlled accordingly. 
In practice, it has been shown that a certain amount of overdrive does not 
immediately deteriorate the sound quality, but of course increases the volume. 
 
Poor controlled sound:         Good controlled sound: 

 
 
The sound on the right could also be further amplified without significantly affecting 
the sound quality, since only a few peak samples would be lost. 
 
To amplify a sound with Audacity, proceed as follows: 
 

1. If the sound is not well controlled over its entire length, it should first be 
"normalized". In the “Effect” menu, select “Normalize…” and confirm your 
selection with “OK”. 

2. In the "Effect" menu, select the "Boost ..." item. 
3. Activate the "Allow override" field. 
4. The gain must be specified in "dB". 
5. However, the unit dB is not linear. 3 dB correspond approximately to a gain 

of 40% and 6 dB to 100%. 
6. Confirm your selection with "OK". 
7. Changes can also be easily undone using the key combination "Ctrl + Z".
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"Cutting" sounds 
To create usable sounds, it is often necessary to cut out or remove individual parts of 
the soundtrack. For this you need: 
 

1. The selection tool for marking 
 

2. The zoom tool to enlarge  
  
Method: 

1. Use the zoom tool to choose a part of the sound that you want to use (left click 
to zoom in, right click to zoom out) 
2. You can move through the audio track with the scroll bar at the bottom of the 
screen. 
3. Select the selection tool and use the left mouse button to mark the area that 
you want to use. 

 
 

4. Use the play button to check the selection. 
5. Corrections can be made with the selection tool. Use the white hand that 

appears at the edge of the marked area as soon as you move the mouse 
there. 

6. Select “Trim” in the “Edit” menu to delete all unmarked parts of the sound. 
7. To arrange the remaining section on the left, go to "Align Tracks" in the 

"Tracks" menu and select "Align to Zero". 
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8. If something should be deleted, use the selection tool to mark the part that is 
no longer required and click on “Delete” in the “Edit” menu. 
 

Create simple driving sounds 
A "very simple" driving noise consists of a starting noise, the loop of the stationary / 
driving noise and a stopping noise. The loop is then used for the stationary and 
driving noise. 
 
First of all, you need a usable recording that includes both a start, a steady loop for 
the stationary noise, and a shutdown. The following example is intended to 
demonstrate how to create a usable driving noise from a recording. 
 

1. Open the recording and, if necessary, carry out an “amplification”. 
2. Convert the sound like on page Fehler! Textmarke nicht definiert. described 

in a suitable format and save this "original sound". 
3. Close the original sound and open it again immediately. The settings (e.g. the 

sample rate) of the original sound are then adopted for the project. 
4. Listen to the sound carefully and look for a suitable starting noise. Bear in 

mind that the starting noise should later merge into the loop of the standing 
noise, if possible without a transition. It is 
also a good idea to make a note of the 
end time of the marking. From here the 
loop for the standing noise should start 
later. Under the scroll bar of the sound 
track, you will see 3 windows that will 
help you. These windows show you at 
what time the current selection begins, 
where it ends, or how long it is. First 
select "End", then click with the right 
mouse button on the middle window and 
set the format there as shown in the 
adjacent picture. 

5. You can now read the beginning of the marking in the left window and the end 
in the right window. Make a note of the end. 

6. Then cut out a suitable starting noise. 
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7. In order to improve the starting noise, a “fade in” can be created at the 
beginning. To do this, for example, mark the first 0.2 seconds of the 
soundtrack and select the “Fade in” item in the “Effect” menu. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
8. Observe how the signal course has changed: 
 
 
 
 
 
 
 
 

 
9. Export the finished starting noise and save it in the correct format under a new 

name (eg "anlassgeräus.wav"). 
10. Then open the original sound again and select a suitable loop for the standing 

noise. The loop should start from the end time of the cranking noise. The end 
time of the start-up noise should therefore be under “Start of selection”. 

 
 
 

11. Experience has shown that the length of a loop should be between 2 and 6 
seconds. 

12. You can listen to the highlighted loop as an endless loop by holding down the 
Shift key and pressing the green play key. 

13. The loop should merge into one another without "cracking" or audible 
differences. If this is not the case, there are various "tricks" to improve the 
loop: 
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a. First save the loop in a new file (eg “standgerärm.wav”). 
b. Mark the entire loop with the selection tool and select the “Copy” item in 

the “Edit” menu. 
c. Then click to the right of the soundtrack in the free area and then select 

“Paste” in the “Edit” menu. 
 
  
 

d. Now select “Backward” under “Effect”. 
e. Next, invert the inserted track using “Effect” and “Invert”. 
f. The inserted track must now be merged with the existing one. 

g. Use the move tool for this and move the right lane to the left. With a 
click on the black line between the tracks, they are merged. 
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h. Listen to the loop again. 
i. Use the zoom tool to find "cracking spots" and try with the help of the 

drawing tool  to improve this. 
j. Such points can arise from jerky transitions in the sound track, or if the 

end point and the start point of a loop are far apart 
k. Typical cracks look like this, for example (image on the right strongly 

zoomed in): 
 
 
 

l. Zoom in on the sound track until you can see the individual samples 
(points on the line in the picture on the right). 

m. Now you can use the drawing tool to drag the points towards the zero 
line.
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n. Also, look at the beginning and the end of the loop and use the drawing 
tool to try to improve the transition. In the picture on the left, the last 
sample of the loop is in the upper area. If the loop starts again from the 
beginning, a sample follows directly in the lower area. You should avoid 
such jumps and design the loop as in the picture on the right. 

 
 

 
 
 

13. Now that you've finished your loop and cue, it's time to play them back and 
listen to the transition. 

14. To do this, open your start-up noise and import your loop by going to "Import" 
in the "File" menu and clicking on "Audio ...". Now select your loop and click 
on "Open". 

15. You can now see both audio tracks.  
 
 
 

16. Zoom out a little and use the move tool to move the tracks one after the other. 
The yellow line signals to them that the signals are exactly related to one 
another. 
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17. With a click on "Fit project." “You have a better overview. 
18. Click with the selection tool at the beginning of the first sound and use the play 

button to listen to the sound. 
19. You can also insert the loop a second time (with "File" and "Import") and 

append it after the first to listen to the transition. 
20.  If the transition from starting noise to the loop is bad, there are also ways to 

improve it: 
 

a. Look at the end of the cranking sound and the beginning of the loop. 
Check whether the signals merge without "jumps" and improve this if 
necessary (see page 105). 

b. Open the loop, mark the first 0.2 seconds and click on "Effect" and 
"Fade in". Remember that the bottom 3 windows can help you with this. 

c. Leave the selected period highlighted and click on "Copy" in the "Edit" 
menu. 

d. Then close the loop without saving! 
e. Open the start-up sound and go to "Create new track" in the "Tracks" 

menu and select "Mono track". 
f. Click with the selection tool in the new track and go to “Edit” on “Paste”. 
g. Now you can use the moving tool to move the inserted part under the 

last 0.2 seconds of the starting noise. 
h. With the marking tool you can now mark exactly the same time period 

in the starting noise.  
i. In the marked area of the starting noise, you can now use the “fade 

out” effect. 
j. Now we import the stationary noise loop, move it to the right place and 

listen to the overlay. 
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k. If a slight "cracking" occurs again, it is best to remove this only after the 

audio tracks have been joined. 
l. To merge your new cranking noise, first remove the loop and click twice 

in the “Tracks” menu on “Merge tracks” (so that only one track can be 
seen). 

m. Do not forget to save the new start-up sound via "export". 
n. If you are not satisfied with the result, you can also superimpose a 

different part of the loop, or you can try to adjust the frequency of the 
loop and the starting noise a little. To do this, you can try the "Change 
tempo ..." item under "Effect". 

 
21. Now you still need a suitable stop sound. To do this, go back to the original 

sound and choose a point from which you want your shutdown sound to begin. 
When making your selection, make sure that the beginning of the stopping 
noise is as similar as possible to the loop of the standing noise. 

22. Cut out your selection and save it under a suitable name (eg 
"abstellgerärm.wav"). 

23. Now open your standing noise and import the stop noise. 
24. Slide the shutdown sound behind the standing sound. 
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25. First create a "fade out" at the end of the shutdown noise. The length to be 
selected depends on the sound. In the example, about 0.5s would be optimal. 

26. Then listen to the transition from standing noise to stopping noise. 
27. If the transition is bad, there are ways to improve it: 

 
a. Create a “fade out” at the end of the standing noise of, for example, 0.2 

seconds, copy this part and undo the “fade out”. 
b. Paste the copy into a new mono track. 
c. Now create a “fade in” at the beginning of the shutdown sound that has 

the same duration as the previously created “fade out”. 
d. Now copy the part that is shown and then undo the change. 
e. Paste the copy into a new mono track and arrange the tracks as shown 

in the picture. 
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f. Now listen to the sound 
g. If you are satisfied, you can now put your finished stop sound together. 

To do this, first remove the standing noise. 
h. Then click twice in the "Tracks" menu on "Merge Tracks" 
i. If you have kept the arrangement as in the last picture, you now only 

have to delete the silent part at the beginning of the new sound track 
and your shutdown sound is ready. 

 
 
 
 
  
 
 

28. Listen to your work by playing the starting noise, the standing noise and the 
stopping one after the other. 

29. If you import the standing noise twice, you can also listen to the loop transition. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If you are not satisfied, don't give up and try to fix the problem areas. A good sound 
processing requires a lot of patience and experience. Over time, you will also find 
that some sounds are harder to edit than others. 
 
Analogous to this description, you can now also try to edit more extensive sounds. It 
could look like this: 
Starting noise  Standing noise (loop)  Start-up noise (transition from the 
stationary noise loop to the driving noise)  Driving noise (loop)  Stopping noise 
(transition from the driving noise loop to the stationary noise)  Shutdown noise. 
 
This description can also be used for additional sounds. For example, you can create 
a machine gun sound consisting of a start sound, a loop and a stop sound. 
 
This concludes the introduction to sound processing with “Audacity”. 
Of course, the program offers even more options than those explained here. 
If you are interested in this, please have a look at the help of the program. 
 


