Ausgänge 13-22 ohne Sound ?

Das Erweiterungsmodul für unser Soundmodul USM-RC-2
Antworten
Benutzeravatar
Hobbykapitän
Beiträge: 54
Registriert: Mo 29. Mär 2010, 12:19
Wohnort: Soest, NRW

Ausgänge 13-22 ohne Sound ?

Beitrag von Hobbykapitän »

Hallo,
kurze Frage, wie lassen sich Sounds mit dem Ausgängen 13-22 des Erweiterungsmoduls kombinieren?
Geht das nur über die vier Multifunktionen?
Ich möchte, dass zu jedem Ausgang ein Sound abgespielt wird.
Im Soundteacher lassen sich ja nur die Ausgänge 1-12 einem Sound zuordnen...oder habe da etwas übersehen?
Gruß Heiko
Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 4172
Registriert: Mi 17. Dez 2008, 07:37

Re: Ausgänge 13-22 ohne Sound ?

Beitrag von BEIER-Electronic Andy »

Die Ausgänge 13 - 22 des EXM-2 lassen sich leider nicht (wie die Ausgänge 1 - 12) mit Sounds kombinieren. Dazu war der nötige Speicher im Prozessor des USM-RC-2 einfach nicht mehr vorhanden.
miniracer
Beiträge: 87
Registriert: Mo 25. Apr 2016, 18:51

Re: Ausgänge 13-22 ohne Sound ?

Beitrag von miniracer »

Hallo Hobbykapitän
habe ähnliches Problem gehabt. Schau dir mal die Bescheibung vom---OKA-4-- an. Damit kanns Du Ausgänge rückwärtz mit Sound versorgen.
Schau auch mal bei meinem Bericht - OKA-4 sagt kein Ton- bei meinem Brückenleger hatte ich auch keinen Sound über das EXM-2 , das OKA-4 zwischen gesetzt dann lief ,s
Viel Spass beim testen
Gruß
miniracer
Benutzeravatar
Hobbykapitän
Beiträge: 54
Registriert: Mo 29. Mär 2010, 12:19
Wohnort: Soest, NRW

Re: Ausgänge 13-22 ohne Sound ?

Beitrag von Hobbykapitän »

Hallo miniracer,
die Idee mit dem 4-Kanal-Optokoppler OKA-4 hatte ich auch. Quasi einen Ausgang vom EXM-2 wieder zurück auf einen Eingang vom USM-RC-2 führen. Auf entsprechenden Eingang den gewünschten Sound legen, fertig. Eigendlich sollte dies auch direkt, ohne den OKA-4 dazwischen funzen, da beides minus-schaltend.
Mein Problem war es, dass ich acht Ausgänge vom EXM-2 mit ein und dem selben Sound verküpfen wollte. Also nahm ich zwei von den OKA-2. Habe die acht Ausgänge vom EXM-2 mit den 2x4 Eingängen von den OKA-2`s verbunden. Die Ausgänge von den OKA-2`s alle gebrückt und mit einem Eingang vom USM-RC-2 verbunden. Es klappt. Vermutlich hätten statt der zwei OKA-2`s auch acht Dioden gereicht, um die acht Ausgänge zusammen zu führen.

Doch da kam mir eine zweite Idee. Über den Soundteacher im EXM-2 den Motorausgang zum Steuern einer Hydraulikpumpe zu aktivieren. Hier kann man festlegen, welcher Prop.Eingang überwacht werden soll. Verläßt einer dieser Prop.-Eingänge die neutrale Position, wird der Motorausgang aktiv. Den Motorausgang kann man wiederum mit einem Sound verknüpfen. Dies alles funktioniert allerdings nur, wenn man nur einen Sound für mehrere Ausgänge braucht und wenn die Ausänge des EXM-2 über Prop. (A-B-N-C-D) angestoßen werden!!!
Bei der zweiten Variante entfallen zusätzliche Verdrahtung und die OKA-2. Übrigens: am Motorausgang häng kein Motor, sondern ein gelbes Rundumlicht.

Info zu meinem Projekt: auf meinem Hochsee-Schlepper ist ein Kran montiert. Beweglich über vier Achsen. Angetrieben über vier Getriebemotoren.
Angesteuert wird alles vom EXM-2 und über Relaiskarten zum Schalten/Umpolen der Motore. Sobald sich eine der vier Achse bewegt, ertönt ein Hydraulik-Sound.
Gruß Heiko
Rascal
Beiträge: 3321
Registriert: Do 9. Okt 2014, 01:31

Re: Ausgänge 13-22 ohne Sound ?

Beitrag von Rascal »

Hobbykapitän hat geschrieben:Hallo miniracer,
die Idee mit dem 4-Kanal-Optokoppler OKA-4 hatte ich auch. Quasi einen Ausgang vom EXM-2 wieder zurück auf einen Eingang vom USM-RC-2 führen. Auf entsprechenden Eingang den gewünschten Sound legen, fertig. Eigendlich sollte dies auch direkt, ohne den OKA-4 dazwischen funzen, da beides minus-schaltend.
Mein Problem war es, dass ich acht Ausgänge vom EXM-2 mit ein und dem selben Sound verküpfen wollte. Also nahm ich zwei von den OKA-2. Habe die acht Ausgänge vom EXM-2 mit den 2x4 Eingängen von den OKA-2`s verbunden. Die Ausgänge von den OKA-2`s alle gebrückt und mit einem Eingang vom USM-RC-2 verbunden. Es klappt. Vermutlich hätten statt der zwei OKA-2`s auch acht Dioden gereicht, um die acht Ausgänge zusammen zu führen.
Das würde wie du auch schon vermutet hast ohne OKA gehen.
Benutzeravatar
Schleppervolker
Beiträge: 56
Registriert: Mo 2. Jul 2012, 23:07
Wohnort: Ebeleben

Re: Ausgänge 13-22 ohne Sound ?

Beitrag von Schleppervolker »

Hallo zusammen,

ich möchte dieses Thema etwas ausdehnen, denn ich habe das Problem

An den Ausgängen 13-20 Hängen je 4 Getriebemotoren, welche auf meine Beibootsdavids wirken, je ein Kanal für Ein- und Ausfahrt, parallel dazu soll es zwei verschiedene Hydrauliksounds entsprechend der Belastung geben.

Jetzt hab ich diesen Thread für sehr interessant gefunden und die Lösung erlesen, doch technisch möchte ich die Umsetzung mal von den Profi`s abgesegnet haben. Ich hänge die beiden Schaltungen, wie sie beschrieben wurden mal an.

Seht mal richtig drüber, ist alles richtig verkabelt, sind auch die Sperrdioden in der richtigen Richtung?
Dateianhänge
Beschaltung USM-RC2_EXM-2_OKA-4 auf Eingang.jpg
Beschaltung USM-RC2_EXM-2_OKA-4 auf Eingang.jpg (273.75 KiB) 2495 mal betrachtet
Zuletzt geändert von Schleppervolker am Mi 31. Jan 2024, 09:24, insgesamt 1-mal geändert.
Rascal
Beiträge: 3321
Registriert: Do 9. Okt 2014, 01:31

Re: Ausgänge 13-22 ohne Sound ?

Beitrag von Rascal »

Hallo Volker,

die Dioden müssen anders rum, ansonsten wird der Schalteingang nicht auf Minus gezogen wenn der Ausgang eingeschaltet wird.

Ansonsten sind die beiden Schaltpläne in Ordnung.
Benutzeravatar
Schleppervolker
Beiträge: 56
Registriert: Mo 2. Jul 2012, 23:07
Wohnort: Ebeleben

Re: Ausgänge 13-22 ohne Sound ?

Beitrag von Schleppervolker »

Vielen Dank, damit das Ganze auch richtig abgelegt ist wird hier die korrigierte Schaltung abgelegt

die fehlerhafte Schaltung habe ich entfernt, damit nichts falsches aus dem Forum gezogen wird
Dateianhänge
Beschaltung USM-RC2_EXM-2_Sperrdiode auf Eingang.jpg
Beschaltung USM-RC2_EXM-2_Sperrdiode auf Eingang.jpg (236.55 KiB) 2466 mal betrachtet
Antworten