UFR1230 im Digitalbetrieb mit dem USM RC2

Fahrtregler für RC-Trucks und andere Fahrzeuge
Antworten
Tobias
Beiträge: 4
Registriert: Di 13. Aug 2019, 08:56
Wohnort: Neckarsulm

UFR1230 im Digitalbetrieb mit dem USM RC2

Beitrag von Tobias »

Hallo zusammen,

habe den UFR im Digitalbetrieb mit dem USM am laufen. Häkchen sind in beiden Projekten auf Digitalbetrieb gesetzt.
Habe alle Ausgänge am UFR belegt und noch 3 weitere am USM. Die Schaltung der Ausgänge am UFR funktionieren über meine Servonaut HS12, nur am USM nicht. Dort sind auf Ausgang 1: Nebelscheinwerfer Außen, Ausgang 2: Nebelscheinwerfer Innen und Ausgang 3 mit Rückfahrlicht belegt.
Theoretisch müssten doch das Rückfahrlicht beim Rückwärtsgang angehen ?
Genau wie die Nebelscheinwerfer wenn ich sie den jeweiligen Schalter im Multiswitch zuteile.
Funktioniert beides nicht. Wenn ich aber die Diagnose bei beiden Projekten drüber laufen lasse funktionieren alle Ausgänge.

Wäre über Hilfe dankbar. Im Anhang noch beide Projekte!

Gruß
Dateianhänge
Scania R580.usm
(38.5 KiB) 419-mal heruntergeladen
Scania R580.ufr
(1.73 KiB) 416-mal heruntergeladen
Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 4180
Registriert: Mi 17. Dez 2008, 07:37

Re: UFR1230 im Digitalbetrieb mit dem USM RC2

Beitrag von BEIER-Electronic Andy »

Müsste eigentlich funktionieren... Zumindest das mit dem Rückfahrlicht.

Was genau heißt, bei der Diagnose funktionieren die Ausgänge? Die LEDs werden beim "Test" angesteuert? Oder nur die Kreise werden grün?

Zeichne mal bitte ein Diagnose am Soundmodul auf. Dabei vorwärts und rückwärts fahren.
Rascal
Beiträge: 3339
Registriert: Do 9. Okt 2014, 01:31

Re: UFR1230 im Digitalbetrieb mit dem USM RC2

Beitrag von Rascal »

1. Wie hast du die Verkabelung gemacht bzw. Folgendes beachtet?
Wird der Fahrtregler UFR-1230 mit dem Soundmodul USM-RC-2 verwendet, wird der Gaskanal vom Empfänger nicht (wie sonst beim üblich) am Soundmodul angeschlossen, sondern am Fahrtregler X1. Das Soundmodul erhält die Geschwindigkeitsinformation über den speziellen Ausgang X4/1 des UFR-1230. Dieser Ausgang X4/1 (unten) wird mit einem Servopatchkabel direkt mit dem Gaskanal-Eingang (Prop #1, X2/1 am USM-RC-2) verbunden.
Siehe auch Anleitung des USM Seite 11 und 12.

2. Wie ist die Verkabelung vom Nautic-Kanal gemacht? Ist es ein Empfänger-Kanal, der auf UFR und USM über ein Y-Kabel gesplittet wird? Wenn nicht, hast du den Servo-Test gemacht?

3. Bei den Nebelscheinwerfern im USM ist mir aufgefallen, daß Memory nicht angehakt ist. Benutzt du hier einen rastenden Schalter?
Tobias
Beiträge: 4
Registriert: Di 13. Aug 2019, 08:56
Wohnort: Neckarsulm

Re: UFR1230 im Digitalbetrieb mit dem USM RC2

Beitrag von Tobias »

Was genau heißt, bei der Diagnose funktionieren die Ausgänge? Die LEDs werden beim "Test" angesteuert? Oder nur die Kreise werden grün?
Die LEDs werden beim Test angesteuert und es funktioniert alles wie es soll.
Zeichne mal bitte ein Diagnose am Soundmodul auf. Dabei vorwärts und rückwärts fahren.
Werde ich dir am Samstag spätestens Sonntag machen da ich heute Abend in den Urlaub fahre.
1. Wie hast du die Verkabelung gemacht bzw. Folgendes beachtet?
Genau so wie du beschrieben hast ist alles angeschlossen. Der Sound startet auch wenn ich kurz Gas gebe.
2. Wie ist die Verkabelung vom Nautic-Kanal gemacht? Ist es ein Empfänger-Kanal, der auf UFR und USM über ein Y-Kabel gesplittet wird? Wenn nicht, hast du den Servo-Test gemacht?
Habe nur das UFR auf den Multi Kanal gelegt.
3. Bei den Nebelscheinwerfern im USM ist mir aufgefallen, daß Memory nicht angehakt ist. Benutzt du hier einen rastenden Schalter?
Nein, hab Taster. Werde noch die Häkchen bei Memory setzen.
Rascal
Beiträge: 3339
Registriert: Do 9. Okt 2014, 01:31

Re: UFR1230 im Digitalbetrieb mit dem USM RC2

Beitrag von Rascal »

Tobias hat geschrieben: Di 13. Aug 2019, 16:35
Habe nur das UFR auf den Multi Kanal gelegt.
Dann kann es auch nicht gehen - du musst schon den Prop #3 mit dem Empfänger verbinden und auf diesem Kanal ein Multiswitch-Signal senden. Du kannst einen Ausgang nur über den UFR schalten, wenn diesem eine Lichtfunktion zugeordnet ist.
Wenn du den Ausgang direkt schalten und den gleichen Kanal benutzen willst wie beim UFR, dann wie oben erwähnt ein Y-Kabel verwenden. Dann sollten die Schalter, welche im UFR konfiguriert werden nicht auch im USM konfiguriert werden (und umgekehrt) - außer du willst Funktionen im UFR & USM gleichzeitig auslösen.

Das Problem mit dem Rückfahrlicht löst das allerdings nicht.

Schönen Urlaub. :)
Tobias
Beiträge: 4
Registriert: Di 13. Aug 2019, 08:56
Wohnort: Neckarsulm

Re: UFR1230 im Digitalbetrieb mit dem USM RC2

Beitrag von Tobias »

Jetzt verstehe ich eines nicht. Wenn Beier selbst in die Anleitung schreibt das ich nur das Soundmodul mit dem Fahrregler verbinden und auf Digitalbetrieb stellen muss, damit die Lichter übertragen werden. Wieso muss ich dann entweder ein Y-Kabel verwenden oder den Prop#3?

Hab die Servonaut HS12 und dort liegt der Multiswitch nur auf Kanal 7. Deshalb wird es wohl das Y-Kabel.
Rascal
Beiträge: 3339
Registriert: Do 9. Okt 2014, 01:31

Re: UFR1230 im Digitalbetrieb mit dem USM RC2

Beitrag von Rascal »

Tobias hat geschrieben: Di 13. Aug 2019, 21:44 Jetzt verstehe ich eines nicht. Wenn Beier selbst in die Anleitung schreibt das ich nur das Soundmodul mit dem Fahrregler verbinden und auf Digitalbetrieb stellen muss, damit die Lichter übertragen werden. Wieso muss ich dann entweder ein Y-Kabel verwenden oder den Prop#3?
My bad, ich hatte mich durch die Nautic/Multiswitch Konfiguration im USM fehlleiten lassen, weil du dort Ausgang 1 und 2 eingetragen hast. Unter Ausgänge hast du aber richtig "Nebelscheinwerfer" eingetragen.

Dann sollte das eigentlich funktionieren, wenn du die Nebelscheinwerfer nur über den UFR einschaltest. Diese sind aber im UFR unter Nautic/Multiswitch auf X3 im Moment nicht konfiguriert. Also dort einen Schalter mit der Funktion "Nebelscheinwerfer" belegen und mal ausprobieren. Nautic 1 im USM kannst du deaktivieren (nach dem Test unten).
Wahrscheinlich wird es aber nicht gehen, weil irgendwas mit der Übertragung vom UFR zum USM nicht zu stimmen scheint.

Daher erst mal das USM testen, in dem du USM Prop #3 auf den Empfänger-Kanal steckst, der im Moment mit UFR X3 verbunden ist (die Verbindung zwischen UFR und Empfänger entfernen). Dann konfigurierst du im USM unter Nautic 1 Schalter mit den Funktionen "Nebelscheinwerfer" sowie "Ausgang 3". Am besten nimmst du hier Schalter, die auch im UFR konfiguriert sind und wo du weist, daß sie funktionieren.
Prüfen, ob die Nautic-Übertragung zwischen Sender und USM funktioniert - die blaue LED auf dem USM muß regelmäßig blinken.

Wenn ok am Sender die entsprechenden Schalter betätigen, gehen dann die Nebelscheinwerfer bzw. das Rückfahrlicht an?
Tobias
Beiträge: 4
Registriert: Di 13. Aug 2019, 08:56
Wohnort: Neckarsulm

Re: UFR1230 im Digitalbetrieb mit dem USM RC2

Beitrag von Tobias »

Guten Abend, hab glaube heute auf Bildern von meiner Verkabelung den Fehler gefunden. Die Anschlussklemme am USM habe ich verkehrt herum aufgesteckt. Das braune Kabel zeigt bei mir nicht Richtung Platinenmitte sonder nach Platinenrand. Das heißt, die Belegung ändert sich... 🙈
Antworten