SM -2-4-Q

OKA-4, RC-SM-2, RC-SM-4, SM-2-4Q und MSD-16
Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3592
Registriert: Mi 17. Dez 2008, 07:37

Re: SM -2-4-Q

Beitrag von BEIER-Electronic Andy »

Bitte noch mal die aktuelle Projektdatei hochladen.
Pascal1974
Beiträge: 49
Registriert: Mo 7. Okt 2019, 21:01

Re: SM -2-4-Q

Beitrag von Pascal1974 »

Habe hier nochmals die neuste Datei hochgeladen. Was noch zu Sagen ist, habe alle Dipschalter der SM IR 16-2 auf OFF. Weiß nicht ob da Irgendwas nicht richtig eingestellt ist. Für Deine Bemühungen ein großes Dankeschön.
Scania v8 R730.sfr
(38.9 KiB) 89-mal heruntergeladen
Gruss Pascal ;)
Rascal
Beiträge: 2110
Registriert: Do 9. Okt 2014, 01:31

Re: SM -2-4-Q

Beitrag von Rascal »

Die Konfiguration sieht ok aus.

Bitte nochmal bestätigen, daß die LED am Ausgang des SM-2-4Q ausgeht, wenn du den Schalter wieder in die Neutralstellung bringst (nach Silo heben).

Beachte: Da das SM-2-4Q im Motor-Modus arbeitet muß die LED entsprechend der zu prüfenden Drehrichtung angeschlossen werden; oder besser 2 LEDs nehmen und eine davon umdrehen.
Pascal1974
Beiträge: 49
Registriert: Mo 7. Okt 2019, 21:01

Re: SM -2-4-Q

Beitrag von Pascal1974 »

Die LED löschen ab sobald ich den Schalter auf Neutral stelle. Kann sein das der Motor das Problem auslöst. Hatte vorher schon das Problem da gings`s beidseitig nicht, habe gestern die Diode am Motor abgelötet. Seit da geht der Motor wenigstens mal auf eine Seite.
Gruss Pascal ;)
Rascal
Beiträge: 2110
Registriert: Do 9. Okt 2014, 01:31

Re: SM -2-4-Q

Beitrag von Rascal »

Wenn du einen Bürstenmotor entstören willst solltest du Kondensatoren (47-100nF) nehmen. Eine Diode hat am Motor nichts zu suchen, vor allem nicht wenn er in beide Richtungen laufen soll - in einer Richtung sperrt sie, aber wenn umgepolt wird, dann leitet sie, überbrückt den Motor und schließt den Ausgang (hier vom SM-2) kurz.

Prüfe bitte nochmal mit LEDs am Ausgang des SM-2 wie beschrieben um einen Defekt auszuschließen.
Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3592
Registriert: Mi 17. Dez 2008, 07:37

Re: SM -2-4-Q

Beitrag von BEIER-Electronic Andy »

Prüfe mal bitte was die rote LED auf dem SM-IR-16-2 macht, wenn der Motor nicht mehr anhält. Könnte eine Störung sein, welche die IR-Übertragung stört...
Pascal1974
Beiträge: 49
Registriert: Mo 7. Okt 2019, 21:01

Re: SM -2-4-Q

Beitrag von Pascal1974 »

Die Rote LED blinkt ständig auch wenn der Motor nicht im Betrieb ist :o
Gruss Pascal ;)
Rascal
Beiträge: 2110
Registriert: Do 9. Okt 2014, 01:31

Re: SM -2-4-Q

Beitrag von Rascal »

Wenn sie zyklisch blinkt ist das normal und zeigt eine bestehende IR Verbindung an.

Was passiert mit der LED wenn der Motor NICHT stehenbleibt (Schalter wieder in Neutral)?
Pascal1974
Beiträge: 49
Registriert: Mo 7. Okt 2019, 21:01

Re: SM -2-4-Q

Beitrag von Pascal1974 »

Die blinkt immer weiter.
Gruss Pascal ;)
Rascal
Beiträge: 2110
Registriert: Do 9. Okt 2014, 01:31

Re: SM -2-4-Q

Beitrag von Rascal »

Ok, jetzt nochmal den Test mit 2 LEDs und Vorwiderständen (eine davon anders rum gepolt) am Ausgang des SM-2-4Q.
Den Motor dazu abklemmen.
Antworten