SM -2-4-Q

OKA-4, RC-SM-2, RC-SM-4, SM-2-4Q und MSD-16
Pascal1974
Beiträge: 49
Registriert: Mo 7. Okt 2019, 21:01

Re: SM -2-4-Q

Beitrag von Pascal1974 »

Das leuchten der flackernden roten LED am IR SM16-2 war mit Motor. Hab jetzt mal ein anderer Motor angeschlossen der langsamer dreht und bei dem Funktioniert‘s. Liegt‘s doch am Motor :!: :!: :!:
Die Diode war die Verbindung zu Minus zu Plus.
Gruss Pascal ;)
Pascal1974
Beiträge: 49
Registriert: Mo 7. Okt 2019, 21:01

Re: SM -2-4-Q

Beitrag von Pascal1974 »

Hab vergessen zu Sagen, das ich den Motor vorher schon im gleichen Auflieger hatte. Nur da habe ich Ihn mit einem Fahrtenregler gesteuert.
Gruss Pascal ;)
Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3592
Registriert: Mi 17. Dez 2008, 07:37

Re: SM -2-4-Q

Beitrag von BEIER-Electronic Andy »

Verstehe ich zwar nicht so ganz mit der Diode, aber ist auch egal: Wenn ein Motor in beide Richtungen laufen soll, hat da eine Diode nichts zu suchen.

Wenn also die IR-Übertragung durch den Motor gestört wird, müsstest du versuchen Ferrit-Ringe in das Kabel des IR-Empfängers einzubauen und eventuell auch in die Leitungen zum Motor.
Pascal1974
Beiträge: 49
Registriert: Mo 7. Okt 2019, 21:01

Re: SM -2-4-Q

Beitrag von Pascal1974 »

Danke für die Hilfe, probiere mal mit den Ringen. Werde mich Melden sobald ich die Ferritringe verbaut habe. Hoffe das es dann endlich Störungsfrei funktioniert.
Gruss Pascal ;)
Pascal1974
Beiträge: 49
Registriert: Mo 7. Okt 2019, 21:01

Re: SM -2-4-Q

Beitrag von Pascal1974 »

Guten Morgen liebes Beier Team

Ich möchte mich nochmals für Eure Hilfe sehr herzlichst Bedanken. Macht immer wieder Freude wenn im Hintergrund jemand steht wo für alles eine Lösung findet.
Habe mit den Ferriteringe das Problem behoben, es Funktioniert jetzt ohne Störungen.
Gruss Pascal ;)
Antworten