Problem mit del ems-16-r und futaba f14 35Mhz

NMS-, EMS- MSC- und SMS-Module
Antworten
lopez_1978
Beiträge: 3
Registriert: So 18. Jul 2021, 09:15

Problem mit del ems-16-r und futaba f14 35Mhz

Beitrag von lopez_1978 »

Hallo, ich habe ein Problem mit dem EMS-16-r Modul.
Ich benutze eine sfr-1 + ems-16-r + robbe futaba f14.
Ich habe das Modul genau wie in der Bedienungsanleitung beschrieben angeschlossen, die ems im Sound Teacher aktiviert und konfiguriert.
Erster Testlauf, die Tasten funktionieren nur nach oben, nach unten reagiert nicht und die blaue LED des sfr-1 leuchtet nicht. Also habe ich angefangen in diesem Forum nach möglichen Lösungen zu suchen, von den möglichen Gründen und Lösungen hat nichts funktioniert. Das seltsame ist, dass wenn ich versuche, eine Diagnose zu stellen, das ems- oder nautic-Modul nicht gefunden wird.
Ich wäre sehr dankbar, wenn mir jemand bei der Lösung des Problems helfen könnte
MfG
Lopez
Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3529
Registriert: Mi 17. Dez 2008, 07:37

Re: Problem mit del ems-16-r und futaba f14 35Mhz

Beitrag von BEIER-Electronic Andy »

Hallo Lopez,

interessanterweise haben wir auch eine F14 von einem Kunden mit dem selben Problem hier.

Da stellte sich heraus, dass für den Betrieb mit der F14, auf dem EMS-Modul noch ein Widerstand angepasst werden muss. Das wird bei dir vermutlich das gleiche Problem sein. Daher würde ich vorschlagen, du schickt das EMS-Modul für den Umbau zu uns:
BEIER-Electronic
Winterbacher Str. 52/4
73614 Schorndorf
lopez_1978
Beiträge: 3
Registriert: So 18. Jul 2021, 09:15

Re: Problem mit del ems-16-r und futaba f14 35Mhz

Beitrag von lopez_1978 »

Hallo guten Morgen.

Ok das ist eine gute lōsung?

MfG
lopez_1978
Beiträge: 3
Registriert: So 18. Jul 2021, 09:15

Re: Problem mit del ems-16-r und futaba f14 35Mhz

Beitrag von lopez_1978 »

BEIER-Electronic Andy hat geschrieben: Mo 19. Jul 2021, 09:26 Hallo Lopez,

interessanterweise haben wir auch eine F14 von einem Kunden mit dem selben Problem hier.

Da stellte sich heraus, dass für den Betrieb mit der F14, auf dem EMS-Modul noch ein Widerstand angepasst werden muss. Das wird bei dir vermutlich das gleiche Problem sein. Daher würde ich vorschlagen, du schickt das EMS-Modul für den Umbau zu uns:
BEIER-Electronic
Winterbacher Str. 52/4
73614 Schorndorf
Hallo Andy

Haben Sie dem ems16r schon bekommen?
Ich habe am Montag gesendet
Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3529
Registriert: Mi 17. Dez 2008, 07:37

Re: Problem mit del ems-16-r und futaba f14 35Mhz

Beitrag von BEIER-Electronic Andy »

Ja, es ist gestern angekommen und wird heute mit DHL an dich zurück geschickt.

Eine Versandbestätigung mit Tracking Nummer kommt noch.
Antworten