Problem mit Servoanschluss

Soundmodul für Torro/Taigen und Heng Long Panzer mit 2,4 GHz Steuerung
Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 2941
Registriert: Mi 17. Dez 2008, 07:37

Re: Problem mit Servoanschluss

Beitrag von BEIER-Electronic Andy » Fr 27. Okt 2017, 09:37

Was genau funktioniert nicht?

Gunter
Beiträge: 25
Registriert: Sa 27. Okt 2012, 18:27

Re: Problem mit Servoanschluss

Beitrag von Gunter » Fr 27. Okt 2017, 09:49

Das heben/senken der Kanone.

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 2941
Registriert: Mi 17. Dez 2008, 07:37

Re: Problem mit Servoanschluss

Beitrag von BEIER-Electronic Andy » Fr 27. Okt 2017, 11:56

Das sollte aber so eigentlich funktionieren. Bitte noch mal die aktuelle Projektdatei hochladen.

Gunter
Beiträge: 25
Registriert: Sa 27. Okt 2012, 18:27

Re: Problem mit Servoanschluss

Beitrag von Gunter » Fr 27. Okt 2017, 13:20

Panther Beier 27.10..usm
(30.63 KiB) 92-mal heruntergeladen

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 2941
Registriert: Mi 17. Dez 2008, 07:37

Re: Problem mit Servoanschluss

Beitrag von BEIER-Electronic Andy » Fr 27. Okt 2017, 13:36

Funktioniert bei mir einwandfrei.

Gunter
Beiträge: 25
Registriert: Sa 27. Okt 2012, 18:27

Re: Problem mit Servoanschluss

Beitrag von Gunter » Fr 27. Okt 2017, 14:12

Vielen Dank, ich schau mir mal den Servo an.

Gunter
Beiträge: 25
Registriert: Sa 27. Okt 2012, 18:27

Re: Problem mit Servoanschluss

Beitrag von Gunter » Sa 28. Okt 2017, 13:34

Guten Tag,
es lag an dem verbautem Servo. Der Servo, den ich jetzt verwendet habe funktioniert, ruckelt aber
ein wenig. 4,8 Volt Servos wie diese kann ich doch verwenden ?

https://www.ebay.de/itm/4-X-MG90S-RC-Me ... 2109492538?
hash=item2cba9e393a:g:BacAAOSwTuJYqsKC

Könnt ihr andere Empfehlen ?
Beste Grüße
Gunter

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 2941
Registriert: Mi 17. Dez 2008, 07:37

Re: Problem mit Servoanschluss

Beitrag von BEIER-Electronic Andy » Do 2. Nov 2017, 08:06

Grundsätzlich sollte jedes Servo gehen. Aber das mit dem Zittern hatten wir glaub schon mal. Da gibt es wohl leider Servos, die etwas zittriger sind als andere.

Eine konkrete Empfehlung kann ich Dir aber leider nicht nennen.

Gunter
Beiträge: 25
Registriert: Sa 27. Okt 2012, 18:27

Re: Problem mit Servoanschluss

Beitrag von Gunter » Mi 8. Nov 2017, 19:25

Guten Abend,
das Problem konnte ich durch einen neuen Servo beheben, gibt wohl doch Unterschiede in der Qualität. Nochmals besten Dank.
Gruß
Gunter

Antworten