Nautic-Modus mit Graupner HoTT 2,4GHz

Häufig gestellte Fragen - und die passenden Antworten
holger
Beiträge: 17
Registriert: So 30. Dez 2012, 01:26

Re: Nautic-Modus mit Graupner HoTT 2,4GHz

Beitrag von holger » Di 22. Jan 2013, 02:31

Hallo,

was ich in der Graupner Bedienungsanleitung der MC 22 Hot nicht so ganz verstehe ist, warum soll bei der Einstellung RX Servo die Zykluszeit auf 10 ms eingestellt werden? Normalerweise funktionieren die Multischaltmodule doch mit 20 ms Zykluszeit.

Gruß Holger

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3306
Registriert: Mi 17. Dez 2008, 07:37

Re: Nautic-Modus mit Graupner HoTT 2,4GHz

Beitrag von BEIER-Electronic Andy » Di 22. Jan 2013, 07:28

Hallo Holger,

ja das ist richtig. Normalerweise laufen die Nautic-/Multiswitchmodule mit 20ms Zykluszeit.

Die Zykluszeit ergibt sich jedoch durch das intere Timing des Senders. Alle uns bisher bekannten Sender arbeiten intern mit den ca. 20ms und es würde mich auch wundern, wenn es bei der MC-22 HoTT anders wäre. Aber rein theoretisch funktionieren Multiswitchmodule auch mit anderen Zykluszeiten.

mike-savage
Beiträge: 16
Registriert: Mi 19. Dez 2012, 09:01

Re: Nautic-Modus mit Graupner HoTT 2,4GHz

Beitrag von mike-savage » Do 7. Feb 2013, 16:05

Hallo Eric,

ich hab inzwischen meinen Sender, Empfänger und Soundmodul von euch wieder bekommen und natürlich das ganze gleich bei meinem Pistenbullymodell probiert.
Es funktioniert total super. :D
Ich möchte mich an dieser Stelle ganz ganz herzlich für eure Bemühungen und die konstruktive Hilfe bedanken.
Euer Service ist einfach top! Hier kauft man gerne wieder und empfiehlt euch ganz sicher weiter.
Vielen Dank nochmals.

Liebe Grüße

Michael

Benutzeravatar
BEIER-Electronic Eric
Beiträge: 52
Registriert: Mi 31. Okt 2012, 08:36

Re: Nautic-Modus mit Graupner HoTT 2,4GHz

Beitrag von BEIER-Electronic Eric » Fr 8. Feb 2013, 16:14

Hallo Michael,

freut mich das alles geklappt hat. Wir wünschen dir noch viel Spass mit deinem Soundmodul.

Gruß

Eric

aufbassa
Beiträge: 2
Registriert: So 10. Feb 2013, 20:58

Re: Nautic-Modus mit Graupner HoTT 2,4GHz

Beitrag von aufbassa » So 24. Feb 2013, 11:40

Hallo Michael
Wenn Du, bei deiner Mc22 die Einstellungen so erledigt hast, das beim drücken des Drehregler's :geek: der zugewiesene Nautic Kanal (K8) flimmert, ist Dein Sender richtig eingestellt. Du solltest versuchen, das Firmw.Update auf (V3) zu ändern. Beim Sender und Empfänger!!! Ich besitze mehrere MC19...... bei zwei dieser MC19Hott funktioniert die Nauticconfig. nur mit Version V3.
Probier dies!
Mfg. Thomas

mike-savage
Beiträge: 16
Registriert: Mi 19. Dez 2012, 09:01

Re: Nautic-Modus mit Graupner HoTT 2,4GHz

Beitrag von mike-savage » Mo 25. Feb 2013, 12:02

Hallo Thomas,

danke für deinen Tipp.
Meine Fernsteuerung, Empfänger und Soundmodul wurde zur Fa. Beier eingeschickt und dort wurde das Firmw.-Update gemacht.
Jetzt funktioniert es.

Danke

lg

Michael

vosscross
Beiträge: 7
Registriert: Fr 27. Nov 2015, 17:34

Re: Nautic-Modus mit Graupner HoTT 2,4GHz

Beitrag von vosscross » Di 25. Okt 2016, 13:05

Hallo erstmal,
der Tread ist ja schon etwas älter , aber es wäre schön gewesen, wen ihr Leute von Beier mal erläutert hättet, wo dran es nun gelegen hat ?

Gruß

vosscross

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3306
Registriert: Mi 17. Dez 2008, 07:37

Re: Nautic-Modus mit Graupner HoTT 2,4GHz

Beitrag von BEIER-Electronic Andy » Di 25. Okt 2016, 13:19

Hallo vosscross,

was meinst Du jetzt genau? Es wurden hier ja mehrere Probleme besprochen.

vosscross
Beiträge: 7
Registriert: Fr 27. Nov 2015, 17:34

Re: Nautic-Modus mit Graupner HoTT 2,4GHz

Beitrag von vosscross » Do 3. Nov 2016, 00:53

Ja, was meine ich jetzt? Natürlich was nun letztendlich an den bisherigen Einstellungen falsch war und was schlußendlich eingestellt wurden ist damit es nun funktioniert. Ich habe nämlich genau das gleiche Problem mit einer alten Mc 24 und G2 HF Modul.

greatz

Volker

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3306
Registriert: Mi 17. Dez 2008, 07:37

Re: Nautic-Modus mit Graupner HoTT 2,4GHz

Beitrag von BEIER-Electronic Andy » Do 3. Nov 2016, 07:57

Also entweder lag es an falschen Einstellungen (siehe Seite 1) oder an einer zu alten Firmware im Sender oder Empfänger.

Antworten