USM HL2 Störungen

Soundmodul für Torro/Taigen und Heng Long Panzer mit 2,4 GHz Steuerung
tmp
Beiträge: 8
Registriert: Mo 7. Mär 2016, 16:56

USM HL2 Störungen

Beitrag von tmp » Mo 7. Mär 2016, 17:21

Hallo Zusammen

Ich habe einen Torro Tiger 2.4GHz mit Rohrrückzug und Schussblitz.

Die USM am Samstag eingebaut :roll: Funktioniert soweit prima imTrockentest (ohne Motore und Turm)
Nach komplett Zusammenbau und Probefahrt ergab sich folgendes Problem:

Sobald ein Schuss ausgelöst wurde, ging die Karte auf Störung. (Rote LED Kurz!!!! an.Dann Blaue auf Dauerlicht) Nichts ging mehr ausser Auschalten und Einschalten. :cry: :cry:
Beim Schuss kommen Blitz Rüchzug und der Ruckler vomFahrwerk so ziemlich zeitgleich.(müssen über 10A sein da eine flinke Sicherung sofort geflogen ist)
Ok kurz überlegt :idea: und den Blitz abgeklemmt aber ohne Erfolg.
Dann Motoren abgeklemmt und Blitz wieder dran.
Geht 5x gut und wieder Störung. Das Hauptproblem kommt wohl von den Motoren. (abgeschiermte Leitungen?)
Nach dem Telefonat heute, mit Herrn Beier, werde ich seinen Tipp mit einem Kondensator in der Versorgungs Leitung (4.7uf 16V) versuchen.
Generell ist mir aber aufgefallen, das bei jedem Schuss (ohne Motor) die Blaue LED kurz aufhört zu blinken,also die Komunikation zusammenbricht.

Gibt es da irgenwelche Ideen ?

Grüsse

Thomas :?:

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 2907
Registriert: Mi 17. Dez 2008, 07:37

Re: USM HL2 Störungen

Beitrag von BEIER-Electronic Andy » Di 8. Mär 2016, 10:44

Hallo Thomas,

da wird wohl die Signal-Übertragung von der RX-18 zum Soundmodul gestört :shock:

Das könntest Du versuchen:
  • Das 3-pol. Anschlusskabel das an der RX-18 angelötet ist, anders verlegen, also möglichst weit weg von anderen Kabeln.
  • Dieses Anschlusskabel eventuell auch kürzen, verdrillen und vielleicht auch versuchen abzuschirmen.
  • Versuchen die Motoren (besser) zu entstören.

tmp
Beiträge: 8
Registriert: Mo 7. Mär 2016, 16:56

Re: USM HL2 Störungen

Beitrag von tmp » Di 8. Mär 2016, 16:57

Hallo Andy,

Erst mal vielen Dank für die Tipps

Bin eh gerade dabei alles neu zu verkabeln. Werde mal versuchen das Emfängerkabel mit einem Schutzschirm (von einem Motorkabel)zu versehen und diesen dick auf Minus legen und eventuell auch ans Gehäuse vom Panzer, bzw. die Grundplatte.
entstören.JPG
entstören.JPG (63.8 KiB) 2318 mal betrachtet
Weiterhin wenn Ich mir die Enstörseite da ansehe muss ich schon sagen das die Chinesen da wohl echten SCH.... machen.Leuchtet auch im Nachhinein voll ein.
Also noch ein paar Kondensatoren verlöten.


Das alles wird sich leider noch bis Freitag hinziehen.
Auf jeden Fall gibts das Ergebniss hier zum nachlesen

Gruss

Thomas

tmp
Beiträge: 8
Registriert: Mo 7. Mär 2016, 16:56

Re: USM HL2 Störungen

Beitrag von tmp » Mi 9. Mär 2016, 15:48

Hallo Andy,

kurzer Zwischenstand.
Konnte natürlich nicht Stillsitzen und gestern ne lange Nacht gemacht. :mrgreen:


Es ist wohl tatsächlichl so, daß das Datenkabel USM->RX18 sehr empfindlich gegen solche Störungen ist.
Nachdem dieses verdrillt und von allen anderen Kabel weg gelegt wurde, sind die Störungen auffallend geringer geworden.
Wenn noch kommen diese vom Motor, wo noch die Kondensatoren (470nf)fehlen.Die vorhandenen (10nf +-> Gehäuse) wahren auch nicht sauber gelötet. Nachgelötet und siehe da es wurde besser.

Frage:
wie währe es, das Datenkabel zu verdrillen und durch einen Ferritkern zu legen. so 1-2 mal durchziehen ? Ist doch in den Anfangszeiten der Pc Technik auch gemacht worden. Währe das ne generelle Idee für die Zukunft?


Gruß und Danke

hoffe das ich nicht nerve!

Thomas

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 2907
Registriert: Mi 17. Dez 2008, 07:37

Re: USM HL2 Störungen

Beitrag von BEIER-Electronic Andy » Do 10. Mär 2016, 10:47

Ja, da werden wir uns wohl mal ein paar Gedanken machen müssen, wie wir das verbessern können...

tmp
Beiträge: 8
Registriert: Mo 7. Mär 2016, 16:56

Re: USM HL2 Störungen

Beitrag von tmp » Mo 4. Apr 2016, 19:43

Hallo Andy

hat leider alles gedauert.
mit den entstörten Motoren ist es schon fast gut.
Habe leider auch noch keine Ferritkerne probiert.

Aber sonst mit dem Modul super ZUFRIEDEN!!!

Habt Ihr den so mal ncoh ein paaar Gedanken dazu gemacht ?? bzw.was gefunden?


Gruß

Thomas

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 2907
Registriert: Mi 17. Dez 2008, 07:37

Re: USM HL2 Störungen

Beitrag von BEIER-Electronic Andy » Di 5. Apr 2016, 08:27

Inzwischen hatten wir auch bei einen anderen Kunden so ein Problem, und da stellte sich heraus, dass die Ursache der Störung der Rohrrückzug war!

Unser "Problem" ist gerade, wir können so eine Störung hier absolut nicht simulieren... Egal was wir an unserem Testmodell versuchen, hier stört nichts.

Als erste Verbesserungsmaßnahme werden die Verbindungskabel zur RX-18 nun verdrillt ausgeliefert.

tmp
Beiträge: 8
Registriert: Mo 7. Mär 2016, 16:56

Re: USM HL2 Störungen

Beitrag von tmp » Di 5. Apr 2016, 12:09

Hi,

Rohrrückzug und Schussblitz ist und war bei mir ja auch schon aufgefallen.

Wenn Schuss, Rückzug usw kommen werden def. über 10A. ! gezogen.
Konnte es noch nicht genau messen. Kann mir aber vorstellen, das bei "schlappen Accus" (sind die HL ja auch, meiner brachte nach 5x laden nur noch ca.1400mAH auf die Beine . sollte 2000er sein), die Spannung soweit zusammenbricht ,as alles aussteigt. Wie kann ich die USM kutzfristig spannungfest machen?
Nen Elko über den +- Anschluss legen? wenn ja wie gross.
Werde aber jetzt auch einen neuen ACCU ausprobieren (4600mAh).
Vieleicht könnt Ihr ja mal, wenn es geht die USM separat Versorgen ??

Grüße

Thomas

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 2907
Registriert: Mi 17. Dez 2008, 07:37

Re: USM HL2 Störungen

Beitrag von BEIER-Electronic Andy » Mi 6. Apr 2016, 07:32

Die Sache mit dem Elko kannst Du ja mal versuchen. Den Elko am besten so groß wie möglich wählen (z.B. 4700 µF).

Eine separate Spannungsversorgung für das Soundmodul wäre auch denkbar. Dann müssten aber unbedingt die Minuspole der beiden Akkus miteinander verbunden werden.

tmp
Beiträge: 8
Registriert: Mo 7. Mär 2016, 16:56

Re: USM HL2 Störungen

Beitrag von tmp » Di 23. Aug 2016, 20:10

Hallo Andy ,Beier Team

wollte nach längerer Zeit mich mal wieder melden.

habt Ihr denn noch irgendwelche nue Erkenntnisse gefunden bzw Maßnhmen getroffen?

Antworten