USM-RC und CP-Elektronik

Soundmodul für Fahrgeräusche (speziell für RC-Modelle)
BlauerPeter
Beiträge: 8
Registriert: Mo 28. Mär 2011, 13:34

Re: USM-RC und CP-Elektronik

Beitrag von BlauerPeter » Di 29. Mär 2011, 17:11

Hallo Airknee,

Wenn du in den Bilder den Scrollbalken benutzt :D

kannst du auch das Nautic protokoll sehen und lesen. Hi hi :mrgreen:

nichts für ungut
Rafael

Benutzeravatar
airknee
Beiträge: 400
Registriert: So 25. Jan 2009, 11:35
Wohnort: Fontanestadt Neuruppin

Re: USM-RC und CP-Elektronik

Beitrag von airknee » Di 29. Mär 2011, 17:39

Das hätte von :lol: mir sein können

So siehts gut aus. Synchronisierung scheint ja zu gehen.

Nun habe ich allerdings noch keine Ahnung wieso sich da nix tut.

Hm :?: Ich glaube wir warten da mal bis morgen....

Vielleicht hat BEIER noch schnell eine Idee dazu. Ich glaube nicht dass der Encoder mackig ist.

Sieht jedenfalls von den Werten her erst einmal gut aus. Hast du denn die Schalter auch alle belegt?

Und an den Schaltausgängen auch etwas angeschlossen? Vielleicht verpolt? Hast du denn das USM-RC ohne Nautic durchprobiert gehabt?

Sind alle Ausgänge soweit in Ordnung gewesen? :?:

Gruß Airknee
Gruß der Airknee :)

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3265
Registriert: Mi 17. Dez 2008, 07:37

Re: USM-RC und CP-Elektronik

Beitrag von BEIER-Electronic Andy » Mi 30. Mär 2011, 07:48

Ok, die ausgelesenen Nautic-Werte sehen zwar nicht schlecht aus - aber auch nicht ganz richtig!

Was mir nicht gefällt, und auch eigentlich nicht sein darf:
Im ersten Bild ist die 105 an der gleichen Stelle (vorletzte Position), wie im zweiten Bild. Da es ja aber andere Schalterpositionen waren, darf das nicht sein.

Das sieht so aus, als ob da irgendwelche Werte fehlen - eventuell mal wieder in der 2,4GHz-Übertragung "unterschlagen" werden. Würde auch erklären, dass die rote Sync-LED dann ausgeht.

Hast Du die 16-Kanal Navi Module, schon mal mit diesem Sender, an dem passenden Decoder von CP-Elektronik getestet?

Benutzeravatar
airknee
Beiträge: 400
Registriert: So 25. Jan 2009, 11:35
Wohnort: Fontanestadt Neuruppin

Re: USM-RC und CP-Elektronik

Beitrag von airknee » Mi 30. Mär 2011, 08:31

Vermutlich liegt es ( so war meine erste Vermutung auch ) am Graupner IFS System.
BEIER-Electronic hat geschrieben:Das sieht so aus, als ob da irgendwelche Werte fehlen - eventuell mal wieder in der 2,4GHz-Übertragung "unterschlagen" werden.
Bei den Nauticdecodern verhält es sich so, dass die original Graupner Nauticdecoder mit dem Encoder von CP-Elektronik einwandfrei betrieben

werden können. Aber ich nehme eher an, dass das IFS von Graupner einfach Schwierigkeiten macht.
BEIER-Electronic hat geschrieben:Würde auch erklären, dass die rote Sync-LED dann ausgeht.
Hast du denn noch ein original 40MHz Sendemodul? Und 'nen Empfänger dazu? Das wäre zumindest nach dem Ausschlussverfahren

eine Idee den Fehler einzugrenzen.

Gruß Airknee ;)
Gruß der Airknee :)

BlauerPeter
Beiträge: 8
Registriert: Mo 28. Mär 2011, 13:34

Re: USM-RC und CP-Elektronik

Beitrag von BlauerPeter » Mi 30. Mär 2011, 08:41

BEIER-Electronic hat geschrieben:Hast Du die 16-Kanal Navi Module, schon mal mit diesem Sender, an dem passenden Decoder von CP-Elektronik getestet?
Die beiden 16 Kanal Navi Module sind auch von CP-Elektronik und funktioniere mit den Decodern einwandfrei.
BEIER-Electronic hat geschrieben:Hast du denn noch ein original 40MHz Sendemodul? Und 'nen Empfänger dazu?
Leider nein, Ich habe den Sender inkl. IFS beim Graupner erworben.

Grüße
Rafael

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3265
Registriert: Mi 17. Dez 2008, 07:37

Re: USM-RC und CP-Elektronik

Beitrag von BEIER-Electronic Andy » Mi 30. Mär 2011, 09:13

Mal wieder ein schwieriger Fall...

Da kommen wir, ohne das selber live messen zu können, wohl nicht weiter. Wir können Dir aber anbieten, den Sender und Empfänger für ein paar Tage mal zu uns zu schicken, und wir schauen dann, wo das Problem liegt.

Benutzeravatar
airknee
Beiträge: 400
Registriert: So 25. Jan 2009, 11:35
Wohnort: Fontanestadt Neuruppin

Re: USM-RC und CP-Elektronik

Beitrag von airknee » Mi 30. Mär 2011, 09:20

Moin Rafael, :)

also kurz nochmal zu dir:
BlauerPeter hat geschrieben:Die beiden 16 Kanal Navi Module sind auch von CP-Elektronik und funktioniere mit den Decodern einwandfrei.
Du meinst sicher deine Encoder im Sender ( CP ) funktionieren mit den Decodern die auch von CP sind, im Zusammenhang mit deiner "Sender-Empfänger 2,4GHz IFS Kombination" gut? Das würde mich jetzt wetwas wundern.

Hm? Also ich habe ein 40MHz Sendermodul Graupner noch hier rumliegen. Auch Empfänger.

Eines zum Einbau. War in meiner MC-15 drinnen. Vielleicht kann ich dir das zum Testen mal irgendwie leihen. Allerdings mache dich schlau ob du das verwenden kannst in der MC-22......

Ich weiß nicht ob das einfach so passt.

Gruß A :) irknee
Gruß der Airknee :)

Benutzeravatar
airknee
Beiträge: 400
Registriert: So 25. Jan 2009, 11:35
Wohnort: Fontanestadt Neuruppin

Re: USM-RC und CP-Elektronik

Beitrag von airknee » Mi 30. Mär 2011, 09:23

Ups, da war wohl jemand etwas schneller :D

ich biete aber dennoch an die 40MHz Sendemodul und Empfänger zu Stiften zum Testen und messen.

Kein Thema. Sofern es eben verwendet werden kann im Sender. Ansonsten ist das mit dem Messen die beste Idee

um es einmal überprüfen zu lassen. Rafael ich kann dir das ebenfalls nur empfehlen. Die JUngs ( und Mädels? ) bei

BEIER sind Spitze :mrgreen:

Hab ich an eigenem Leibe erfahren dürfen :lol:

Gruß Airknee
Gruß der Airknee :)

BlauerPeter
Beiträge: 8
Registriert: Mo 28. Mär 2011, 13:34

Re: USM-RC und CP-Elektronik

Beitrag von BlauerPeter » Mi 30. Mär 2011, 17:08

Hallo Airknee, hallo Beier-Team,
airknee hat geschrieben:Moin Rafael, :)

Das würde mich jetzt wetwas wundern.
Nein, die funktionieren wirklich höchst allerbest.
Warscheinlich weil man ein Impulslängen-Setup ausführen kann.
airknee hat geschrieben:Vielleicht kann ich dir das zum Testen mal irgendwie leihen.
Dein Hilfsbereitschaft finde ich großartig, aber leider habe ich das "Neuste Modell" und das kann man laut Graupner nicht zurückrüsten.
BEIER-Electronic hat geschrieben:Mal wieder ein schwieriger Fall...
Da kommen wir, ohne das selber live messen zu können, wohl nicht weiter. Wir können Dir aber anbieten, den Sender und Empfänger für ein paar Tage mal zu uns zu schicken, und wir schauen dann, wo das Problem liegt.
Ich glaube ich werde das Angebot vom Beier-Team annehmen.

Allen beteiligten erst mal viele Grüße
Rafael



P.s. Darf ich das Beier Team einmal telefonisch kontaktieren ?

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3265
Registriert: Mi 17. Dez 2008, 07:37

Re: USM-RC und CP-Elektronik

Beitrag von BEIER-Electronic Andy » Do 31. Mär 2011, 07:08

Kann man ;) 07181 46232

Antworten