EXM-2 Servoausgänge

Das Erweiterungsmodul für unser Soundmodul USM-RC-2
skybe
Beiträge: 14
Registriert: Do 20. Nov 2014, 16:58

EXM-2 Servoausgänge

Beitrag von skybe » Do 11. Aug 2016, 10:55

Hallo
Wenn ich an den Servoausgängen x14/3 ein Servo anschließe
zuckt dieses herum.
Bleibt also nicht stehen.
Beim USM-RC-2 funktioniert es aber,wenn ich Servo anschließe.
Wo liegt der Fehler.

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3190
Registriert: Mi 17. Dez 2008, 07:37

Re: EXM-2 Servoausgänge

Beitrag von BEIER-Electronic Andy » Di 23. Aug 2016, 09:41

Servos zucken gerne mal, wenn die Spannungsversorgung nicht ganz "sauber" ist. Ich würde als erstes mal versuchen einen Elko mit vielleicht 1000 µF an die Versorgung des Servos anzuschließen. Am besten also den Elko mit einem Servokabel an einen freien Steckplatz an X14 anschließen (braunes Kabel an Elko -, rotes Kabel an Elko +).

skybe
Beiträge: 14
Registriert: Do 20. Nov 2014, 16:58

Re: EXM-2 Servoausgänge

Beitrag von skybe » Di 23. Aug 2016, 19:20

Hallo
Danke für Antwort.
Werde es mal so machen.
gruß Hans

skybe
Beiträge: 14
Registriert: Do 20. Nov 2014, 16:58

Re: EXM-2 Servoausgänge

Beitrag von skybe » Mo 5. Sep 2016, 19:22

Hallo
Habe mal Elko angeschlossen,Servo zuckt immer noch.
Auf der USM-RC-2 gibt es mit selben Servo kein zucken.
Bin ratlos.
gruß Hans

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3190
Registriert: Mi 17. Dez 2008, 07:37

Re: EXM-2 Servoausgänge

Beitrag von BEIER-Electronic Andy » Di 6. Sep 2016, 10:33

Ok, ich habe mir die Software des EXM-2 noch mal genauer angeschaut und ein paar Versuche gemacht. Ich konnte so die Stabilität des Servosignals noch etwas verbessern.

Wenn Du die neue Version testen möchtest, dann müsstest das EXM-2 zum Umprogrammieren mal zu uns schicken.

Ansonsten kann ich nur noch raten, doch mal ein ganz anderes Servo zu testen. Da gibt es einfach welche, die zucken mehr und andere weniger (oder gar nicht).

Benutzeravatar
Oldchap
Beiträge: 926
Registriert: Do 10. Mär 2011, 14:13
Wohnort: Raum Fürth / Bayern

Re: EXM-2 Servoausgänge

Beitrag von Oldchap » Mi 7. Sep 2016, 11:27

Hallo Andy,

btw: sollte die Firmware des EXM-2 nicht mal "user-serviceable" werden...? ;)
Gruß

Gerhard
_________________
Panzermodelle 1:6

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3190
Registriert: Mi 17. Dez 2008, 07:37

Re: EXM-2 Servoausgänge

Beitrag von BEIER-Electronic Andy » Mi 7. Sep 2016, 11:55

Sollte... hat auch mal funktioniert... aber irgendwie geht das gerade nicht mehr (Fehler beim Berechnen der Checksumme). Muss ich erst genauer schauen was da los ist.

Levithian2k
Beiträge: 5
Registriert: Fr 14. Jan 2011, 15:29

Re: EXM-2 Servoausgänge

Beitrag von Levithian2k » Sa 19. Mai 2018, 18:32

Hallo zusammen,

ich weiß der Thread ist schon etwas älter.

Aber ich habe exakt das gleiche Problem:
  • 3 verschiedene Servos an EXM-2 Servoausgang - Servos zucken
  • Die selben Servos am USM-RC-2 Servoausgang - Ruhe
Kann man das Problem mittlerweile lösen ohne das EXM-2 einzuschicken? Ist das Firmwareupdate getestet und hat funktioniert ?

Danke und Gruß,
Nils

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3190
Registriert: Mi 17. Dez 2008, 07:37

Re: EXM-2 Servoausgänge

Beitrag von BEIER-Electronic Andy » Di 22. Mai 2018, 07:51

Hallo Nils,

wann hast Du denn das EXM-2 gekauft?

Levithian2k
Beiträge: 5
Registriert: Fr 14. Jan 2011, 15:29

Re: EXM-2 Servoausgänge

Beitrag von Levithian2k » Di 22. Mai 2018, 08:09

Hallo Andy,

am 27. Sep 2016, allerdings nicht direkt bei Euch.

Gruß,
Nils

Antworten