Motorausgang für Dampfgenerator missbrauchen

Das Erweiterungsmodul für unser Soundmodul USM-RC-2
Arnowomo
Beiträge: 59
Registriert: Sa 14. Nov 2015, 14:35

Re: Motorausgang für Dampfgenerator missbrauchen

Beitrag von Arnowomo » Mo 6. Feb 2017, 13:50

Nun habe ich zwei Tests mit einem anderen Motor wie gestern gemacht. Nun kann ich es besser eingrenzen und einiges schon mal aus dem Weg räumen.

Zum Testen habe ich den Motor an einen eigenen Kanal gehängt und da funktioniert der auch einwandfrei.
Einwandfreier Motorausgang.usm
(39.83 KiB) 99-mal heruntergeladen
Sobald ich die neue Funktion anwähle schaltet sich der Motor ein und die regulierung funktioniert, (das war gestern scheinbar eine falsche feststellung meinerseits). Ausgelöst wird die Rauchfunktion von Prop 7. Der lüfter schaltet sich ein und aus, der Motorausgang leider nicht.
Motorausgang Schaltet nicht ab..usm
(39.83 KiB) 92-mal heruntergeladen
Die Blaue Led blinkt regelmässig.

Da fällt mir noch etwas ein dass von bedeutung sein könnte. Mein Prop7 ist etwas speziell.
Also, Prop 7 ist bei mir ein selbst erzeugtes PWM Signal im Schiff. Schalte ich die Funktion aus, liegt da nicht ein neutrales, sondern kein PWM Signal an. Kann es nun sein dass der Motorausgang in eine art Fail Save modus kommt? Anstatt auf null zurück zu fahren? Wenn Ja frage ich mich aber weshalb den der Lüfter einwandfrei ein und ausschaltet.

Rascal
Beiträge: 1433
Registriert: Do 9. Okt 2014, 01:31

Re: Motorausgang für Dampfgenerator missbrauchen

Beitrag von Rascal » Mo 6. Feb 2017, 16:59

Probier doch erstmal mit einem richtigen Prop Signal, dann kannst du feststellen ob es an deinem PWM Signal-Erzeuger liegt oder am EXM.

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3190
Registriert: Mi 17. Dez 2008, 07:37

Re: Motorausgang für Dampfgenerator missbrauchen

Beitrag von BEIER-Electronic Andy » Di 7. Feb 2017, 07:35

Fehler gefunden. Unter bestimmten Zuständen schaltet der Motorausgang nicht mehr korrekt ab.

Update kommt in den nächsten Tagen...

Arnowomo
Beiträge: 59
Registriert: Sa 14. Nov 2015, 14:35

Re: Motorausgang für Dampfgenerator missbrauchen

Beitrag von Arnowomo » Di 7. Feb 2017, 10:39

Das nennt man guten Service. Danke und ich freue mich schon darauf.

Arnowomo
Beiträge: 59
Registriert: Sa 14. Nov 2015, 14:35

Re: Motorausgang für Dampfgenerator missbrauchen

Beitrag von Arnowomo » Mi 8. Feb 2017, 20:43

Jetzt funktioniert das Perfekt.

carbojunki
Beiträge: 46
Registriert: So 6. Mär 2011, 12:08

Re: Motorausgang für Dampfgenerator missbrauchen

Beitrag von carbojunki » So 16. Apr 2017, 20:40

Ich muss jetzt doch mal fragen, die Ausgänge auf dem RC2 oder dem EXM2 sind meiner Meinung nach doch alle samt viel zu schwach für ein ordentliches Heizelement??? Wie soll das denn gehen, die ziehen doch schon fast so viel wie die gesamte Kapazität, bzw. eher sogar mehr? Da bleibt uns doch nur der Motorausgang am EXM-2 über?
Die Lüfter gehen ja noch über die Ausgänge, aber so ein dreifach Heizelement?

Antworten