SM IR 16 2 macht nichts

Infrarot Lichtmodule für die Soundmodule USM-RC und USM-RC-2
Antworten
nighthawknl
Beiträge: 9
Registriert: Di 26. Apr 2011, 12:05

SM IR 16 2 macht nichts

Beitrag von nighthawknl » Do 19. Sep 2019, 18:50

Ich habe die USM 2module eingebaut uns das functioniert gut.
Aber die SM IR 16 2 (im Soundmodul aktiviert) macht nichts. Nur die grüne Led leuchted.
Die angeschlossene Leuchtplatine functioniert richtig bei testen ohne Lichtmodule.

Rascal
Beiträge: 1427
Registriert: Do 9. Okt 2014, 01:31

Re: SM IR 16 2 macht nichts

Beitrag von Rascal » Do 19. Sep 2019, 21:32

Hallo,

bitte lade die Konfigurations-Datei (*.usm) hier hoch.

Wie genau hast du gestestet? Welche Leuchtplatine benutzt du?

Benutzeravatar
BEIER-Electronic Andy
Administrator
Beiträge: 3188
Registriert: Mi 17. Dez 2008, 07:37

Re: SM IR 16 2 macht nichts

Beitrag von BEIER-Electronic Andy » Fr 20. Sep 2019, 07:32

Bitte ein Foto vom Anschluss der IR-Sendediode und des IR-Empfängers machen.

nighthawknl
Beiträge: 9
Registriert: Di 26. Apr 2011, 12:05

Re: SM IR 16 2 macht nichts

Beitrag von nighthawknl » Fr 20. Sep 2019, 19:15

Hallo,
Ich habe die Leuchtplatine getestet durch die minus der Led's mit die Accu minus zu verbinden und dir plus ist von der SMIR 16 2..
Und dann leuchtet alles.

Die usm:
scania geluid sept 19.usm
(39.13 KiB) 54-mal heruntergeladen
Die Foto's sind zu gross und sende die bei Email. (<modellbau@beier-electronic.de) mit gleichen Nahme wie hier


Ich habe auch noch versucht mit die Empfanger auf 1 cm von Diode aber auch dass hat nichts gemacht.

nighthawknl
Beiträge: 9
Registriert: Di 26. Apr 2011, 12:05

Re: SM IR 16 2 macht nichts

Beitrag von nighthawknl » Fr 27. Sep 2019, 14:28

Problem hat sich gelöst. Send-Diode hatte nur eine Reichweite von 2 mm.

Antworten